NumPy and SciPy

In order to use NumPy or SciPy , the correct version of Python must be loaded with
   module load python/pware